Jump to content

Subaru impreza v1 v2 high boost missfire


Recommended Posts

Hi all,

Can anyone take a quick look at this for me. Cars running 10% meth and methanol injection. Was running fine on high boost but wanted to make a low boost map so i did and moved the settings of the high boost to DI3 along with slightly modified ignition. The low boost runs fine no issues however on the higher boost setting i get missfire at 4k approx revs every time. Can anyone see any issues? Ignore the lambda values as they dont take into consideration the METH / the AEM wideband isnt verygood IMO. 

Any ideas?

 

Cheers

Log 2020-06-6 6;28;39 HB prob low.llg

Link to post
Share on other sites

Fantastic,  thank you very much. Is there a way to keep the launch on the di3? And use it it for high low boost, i noticed on the log the ignition was going down a lot but wasnt too sure why...kind regards

It is all ok now thank you. I just assigned virtual aux 1 to the launch. Will test it tomorrow. Havn't messed with the map in a few months as cars been in bodyshop, amazing what you can forget :).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...