Jump to content

Link between tacho and coil status?


SkyEyes
 Share

Recommended Posts

First timer here, so pardon if this is a stupid question.

I am prepping to crank my engine to prime the oil pump and verify trigger signals before the first start and noticed something that I wanted to verify wasn’t an issue.

I currently have the ECU set to perform a tach sweep (because why not?) and when I go into the software and turn the coils off, I noticed that it sweeps the tach after I make the selection. This also happens when I set them back to direct fire. My first thought was that it was some kind of visual indication that a command was accepted, but wanted to make sure I didn’t set anything improperly. I also want to just understand how everything is talking to everything else.

Thanks!

Link to comment
Share on other sites

Yep that is normal.  I havent asked anyone to get an explanation direct from the horses mouth, but based on my very crude understanding my guess would be when changing the ignition mode the processosor that does all the degrees based engine processing (eTPU) does some kind of re-initialise and the tacho sweep is probably run as part of its initialisation sequence.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...