Jump to content

Xtreme conection PC.


Recommended Posts

Good morning.
My ecu Xtreme X was working perfectly.
He loaded the map and everything is perfect, the signal works smoothly with the display, everything is perfect.
I have started it again but the fuel pump does not stop always connected and the PC does not connect to the ECU.
What is possible that is happening?

Captura.PNG

Link to post
Share on other sites
5 hours ago, Santatu said:

Good morning.
My ecu Xtreme X was working perfectly.
He loaded the map and everything is perfect, the signal works smoothly with the display, everything is perfect.
I have started it again but the fuel pump does not stop always connected and the PC does not connect to the ECU.
What is possible that is happening?

Captura.PNG

what version software and what firmware is in the ecu? 

Link to post
Share on other sites

Hello everyone and thanks for the answers.
I have already solved.
If it had 12v on pin 5.
The car started perfectly and everything worked, the only problem was the fuel pump always connected and it did not connect me to the PC.
I had to update the ECU to get it connected again, and it was not easy to do so as it did not connect to the PC.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...