Jump to content

rb25det no trigger signals


Recommended Posts

engine swap using worked rb25det out of a r33 and put it in a r34gtt and it required us getting a new ecu g4x gtt plug in

engine was previously running on old ecu 

have run through pre start configuration without many issues until trying to do trigger calibration

when turning over the car we have no spark,trigger signal 1&2 have no signal and don't receive an rpm reading 

but can get spark doing and ignition test so no problem there 

settings are trigger mode (nissan 360 opto) and other settings are correct as per online manual 

have tried another cas sensor to confirm it wasn't a faulty sensor (cas sensor is factory nissan one) our 34gtt engine has a cas sensor that we tried when we plug that in and turn it by hand we receive trigger signals and rpm readings but they drives between the two sensors are different

does anyone know what our problem is why the r34gtt sensor works but the r33 senor won't?

cheers Dan 




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...