Jump to content

BT 20v 4age Base Map G4x


marlono1
 Share

Recommended Posts

  • marlono1 changed the title to BT 20v 4age Base Map G4x
  • 5 weeks later...

Hi after I connected the harness I am able to to test all my sensors thru the ecu to see that they work except vvti. However my car cranks but it won't start. Is there anything I can do to see what might be causing the car not to start. I Have a gauge for the fuel pump and I see pressure. 

 

I was not able to activate vvti and I am not sure if that would be the cause to why the car won't start. Also how do I test trigger 1 and 2? When I check voltage I see around 3.5 volts I think I can't recall the value exact haha 

 

Using the same file u provided only thing I adjust was AUX 1-4 

1. VVTI

2.Electric fan

3. Tacho since ita digital.

4 fuel pump

Any advice to trouble shoot would be greatly appreciated 

Link to comment
Share on other sites

Please do a short log of it cranking and attach that and a copy of your tune.

Also, do a trigger scope while cranking.  >ECU Controls>trigger scope.  Click the capture button while the engine is cranking.  Save and attach the file.  

Link to comment
Share on other sites

None of your sensors are working, this should have been the first thing you confirm even before you attempt to start.

MAP is reading 0

TPS is reading 50%

ECT is reading 95Deg C

IAT is reading 130Deg C.  

Fix all of those then try again.  

Link to comment
Share on other sites

No map sensor installed as mentioned initially. tuner mentioned it shouldn't be problem

I tried the TPS and i see the voltage change when I move the throttle cable from the live data.

I will test the ECT  and test the IAT and see if the readings are coming in the live data.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...