Jump to content

Z32 TT M/T hard start + any throttle@idle kills it.


sns00
 Share

Recommended Posts

Hello folks,

INFO: VG30DETT stock turbos M/T, VE fuel calc, 650cc injectors, R8 ignition coils conv (PTU deleted), dual W/B with LSU 4.9s, Link Internal MAP sensor (MAF not present+disabled in settings),  AEM IAT sensor, AEM 340lph pump, 24+1 trigger w/ four wire hall sensor.

Today engine started twice, idle was between 950-750rpm. Any throttle will kill the engine, some times it can rev up, but it has to be a slowly climbing throttle.

Base fuel pressure is at 45psi; engine running reads in the 12s AFR. I was going to include the log files, but they are too big...

Been at this for a while, running out of ideas...

Link to comment
Share on other sites

Can you attach the tune as well.  Cranking VE number is very small, typically should be 50-65% at idle and similar or higher during cranking, yours is 17.  Suspect your injectors may be way bigger than you think if VE number needs to be that small, but need to see the tune.  Also the idle valve is only at 12% (ie closed) during cranking, usually need to add more air during cranking.

And you have no accel enrichment working when moving the throttle so something is set up wrong there.  

Link to comment
Share on other sites

3 hours ago, Adamw said:

Can you attach the tune as well.  Cranking VE number is very small, typically should be 50-65% at idle and similar or higher during cranking, yours is 17.  Suspect your injectors may be way bigger than you think if VE number needs to be that small, but need to see the tune.  Also the idle valve is only at 12% (ie closed) during cranking, usually need to add more air during cranking.

And you have no accel enrichment working when moving the throttle so something is set up wrong there.  

...

z32_ve_650cc_r8coils.pclx

Link to comment
Share on other sites

Change all the fuel settings in orange to match my example below. 

Copy the Charge temp approximation table example from the help file.  

Go to your fuel table, right click>Import/Export>import from file.  Import the fuel table below - this is a generic VE table for modelled mode, the numbers you have in there now are way too small for VE. 

That should give you a closer starting point provided the injector flow rate is correct. 

xmb2rfI.png

VE Fuel Table .lte

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...