Jump to content

V88-no comms....


Recommended Posts

after trying to update the firmware. I connected , looked at the ver. as per Dave Kriedeman ,(Thanks so much for the help Dave !) and needed to load latest firmware.

Followed the procedure diligently when It came up with some message failure and I tried again.

Bam ! No communication. I fitted the second unit and it communicated instantly.

Do I stab myself or is there hope ??

Thanks all.

Link to comment
Share on other sites

By chance did you try loading i Series firmware? 5.0.xxx

If so you will need to run the firmware update from the earlier 4.4.8 VTS

Note you can run the firmware update with out connecting to VTS first.

Link to comment
Share on other sites

Thank you Simon. Problem is it now does not connect to the unit at all , searching but not connecting.

I am now going to try another laptop with a fresh install.

The second unit in John`s Supra connects perfectly.

Link to comment
Share on other sites

This is for the first timers and beginners . All you experienced blokes will probably be rolling in the isles.

Doing the firmware update yesterday the fault message came back as unsuccessful, try again. Tried again and again it was unsuccessful. Then tried starting the engine but zero.

That`s when I posted this cry for help.

This morning I loaded the software onto an old XP laptop and tried connecting again. Viola !! Immediately a message saying the ecu is in boot mode and will not run the engine and to reload the firmware is displayed .

I did not know that the ecu goes into boot mode !! Neither did my fancy Win 8 laptop display the message ! My old XP laptop did though.

Now I knew what to do , did it and the whole world is green again.

Now here`s a bit of useful info for the next noob cutting his teeth on ViPEC.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...