Jump to content

Unable to change MXG 1.3 Strada config


Recommended Posts


I'm in the middle of bench testing the dash, keypad, PDM etc., and I'm having an issue with the dash configuration.

NB: Software is up to date (3.54.01), and dash firmware is up to date (2.40.40).

My initial configuration was transmitted as expected, but since then, if I change the configuration, I get the "successful transmit" popup, but the layout doesn't change. 

  • I've tried deleting the software, re-installing and designing a new config file, but the current dash config remains.
  • I've tried a different computer and re-installed the software multiple times.
  • I can't receive the config from the dash. It says "received successfully", but nothing appears.
  • I've emailed AIM, but haven't received a response yet, and it's starting to hold me up.

I've used other AIM dashes on my computers without an issue.

Is there something I can try? Even a complete reboot of the dash?


Thank you!

Link to comment
Share on other sites

8 minutes ago, Adamw said:

What happens if you make a new config from scratch - just do the most basic single page then load that to see if it takes.


Yep, I’ve tried that. Single page, no other changes to the settings. 
I’ve also deleted all of my configs (including other dashes) in case it was getting confused. 


Link to comment
Share on other sites

  • 5 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...