Jump to content

IAT ignition trim table does not show in main log.


Recommended Posts

Hi having an issue with IAT ign trims. It shows that its pulling timing according to temp when I log as "IAT Ign trim" but in the main "Ign table" log it does not pull timing?

I am a bit worried that it does not work at all and thinking to put a light on it on the dyno... In the log it should have dropped to around 22deg but consistantly didnt.

I even pulled 2deg on a pass and it stayed the same in the main log and I lost no power.

What would cause this to happen??

post-1172-14345021602_thumb.png

Link to post
Share on other sites

Hi Koo,

can you please post your PCL file.

I have never seen this issue.

I have attached a screen shot of a car I did recently via remote tuning, he didn't have the IAT sensor direct in the air stream so we had unusually high IAT temps hence for logging this data.

The air temps where not this high so I had to get him to reposition the sensor so that the data would not rob me of power by retarding the timing.

As you can see by my log trace the IAT Ignition trim table is clearly working.

Do you have any other trims active that are influencing the timing, you maybe commanding -5 degrees but do you have +10 degrees or something silly in your ECT trim table etc.

Post your PCL I will find your problem for you.

What firmware are you running, 4.10.

Can you also post your log file, only if you logged all parameters

Regards

Dave.

post-1099-143450216025_thumb.gif

Link to post
Share on other sites

Hi Koo,

all good mate, that's nothing , if it makes you feel any better,

I often put the milk in the cupboard and things in the fridge that shouldn't be in there.

I am only 46 but the strokes have twisted my brain pretty good, ha ha ha :D

Regards

Dave.

Link to post
Share on other sites

The joys of getting older.

I'm only 36 though so shouldn't have any excuses yet lol...

Oh well at least that's sorted anyway, its all a learning curve.

Wanted to iron out any bugs before we really push the car hard.

Cheers for the help mate :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...