Jump to content

full load hesitations, AVCS values and PC link wierdness


Recommended Posts


I'd like to hear you guys inputs on the following points.

Engine is stock V9 JDM EJ207 in a 2006 hawkeye.

-I've been ewperiencing some hickups / hesitations when being on full load / throttle.

In both ECU and PC log you can see the markers I put of where it happenend and is obvous in the log.

What am I looking at? is that a simple ignition missfire? plugs are already gapped down to 0.6mm and the STI coils are not know to be weak, so I am a bit unsure where to look at?







- on the ECU log, if we focus on the AVCS, the right hand bank is doing some funky stuff at lower rpm.

I've recently had found out that my cam sensor settings were wrong and were inducing some mess on RH side / bank 1.

now all the settings are how they supposed to be but then tracking is very sub optimal under 2000rpm.

what am I looking at? simply an oil pressure too low for it to work properly? (filters in line remove recently to check if it was because of it). solenoid not working properly? something mecanical wrong with the cam gear?


-finally, I was tuning a bit of ALS today, and something really strange happened


I had the latest map loaded on the car, saved and stored. I went for a drive and during the drive the ALS effect stopped.

MAP was still higher than without ISC override so that was working, but then I checked the PC and saw what you can see on the picture. all 3 of the ALS tables were empty! I cycled ignition and nothing changed. I had to reload the calibration file for them to reappear. What happened there? is that a know thing?



Link to comment
Share on other sites

I tried to have a look a couple of days ago but the map is password protected.  Can you resave it with the password removed.  


On 3/31/2024 at 12:16 AM, dx4picco said:

MAP was still higher than without ISC override so that was working, but then I checked the PC and saw what you can see on the picture. all 3 of the ALS tables were empty!

Do you have a log from when it wasn't working?  The "empty tables" is generally just a graphics panel/layout thing causing them to not be displayed properly in PC link.   

Link to comment
Share on other sites

I do genuinely think this was not only the graphics. like said, I cycled ignition and restarted pclink but tables were still empty. 

I had to reload last know map from file. as ALS is on overrun the ECU log wasn't running (is active mid to high load) and the computer was intermitently disconnecting during that particular drive, after the 3rd or 4th reconnect while driving it disconnected again and I did not bother reconnecting. it happened then. so this isn't on a pc log either. 

I tried sending you the password per PM now but it seems box is full.

edit: map now open

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...