Jump to content

2003 xr8 engine crank angle sensor problem


matt henderson
 Share

Recommended Posts

hi ive just wired a link extreme to a boss 260 engine in a mustang having problems getting it to run right have counted trigger wheel 36 tooth one tooth missing the engine will run we got timing set but it backfires out the exhaust. had a local guy who installs and tunes alot of links take a look and he seems to think that the crank sensor is not reading the missing tooth properly and is therefore backfiring. any ideas on the cause or remedy to this fault

Link to comment
Share on other sites

Previously matt henderson wrote:

hi ive just wired a link extreme to a boss 260 engine in a mustang having problems getting it to run right have counted trigger wheel 36 tooth one tooth missing the engine will run we got timing set but it backfires out the exhaust. had a local guy who installs and tunes alot of links take a look and he seems to think that the crank sensor is not reading the missing tooth properly and is therefore backfiring. any ideas on the cause or remedy to this fault

have you scoped the triggers to check what is happening?

 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...