Jump to content

Car was running, not running anymore Link V1 or V3 ?


Mike Adamson
 Share

Recommended Posts

Hey guys Ive got a SR20DE + T Toyota Corolla DX. I brought the car with a blown engine (Dropped valve). Ive replaced the motor with a SR20DE+T along with new intercooler, radiator etc. I had the motor in and wired up on the previous loom. I had it running and went to shut it off with the key but it wouldnt then tried the killswitch and it still didnt kill it. In my haste I pulled the plug on the ECU while the car was running. This definately killed the car I went looking to see what the problem was and thought I had fixed it. Started the car up and it ran. Went to shut it off and it still had the old problem. Pulled the ECU while the car was running and it killed the car. When i was looking for the problem I shorted on the ECU plug (while it was unplugged from the LINK ECU) between Constant and Earth (the High energy igniton pack was still plugged in) Next time I tried to fire it up it wouldnt fire. Fuel YES Spark NO Could you please give me some advice as to what the problem is ? Thanks Mike

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...