Jump to content

VQ30DET with no spark while cranking


Daniel Jordan
 Share

Recommended Posts

Hey, I have a problem with a VQ30 that hopefully you guys can shed some light on, the motor was wired up and the injection and ignition were tested through PCLink and working fine, with the number 1 coil out and a timing light connected to it we set the base timing that went fine, after a few more adjustments we tried to start the engine and now it has no spark. The ignition test still works fine, the timing light still flashes and the spark plug still sparks, but if we try to set the base timing again or turn the engine over we get nothing. The Trig1 signal & Trig2 signal indictors change from No to Yes but no spark, and no rpm reading while cranking either. We have tried starting from scratch with a new .pcl file and still no difference. Can you guys suggest anything we may have missed or changed to cause this to happen? Thanks, Daniel

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...