Jump to content

Erratic spark 3sgte.


Gareth Currie
 Share

Recommended Posts

Unit is a G3 system with wire in loom. Car is a ST185 Toyota Celica with 3SGTE. The ignition system is currently stock. The spark out of my distributor seems to be all over the place. The car is only firing on only no3 cylinder consistantly, which is not enough to start the car. does anyone know the correct wiring for the igniter, or whether i have the link setup incorrectly? Any help greatly appreciated!

Link to comment
Share on other sites

It's ok, I managed to get this one sorted. Not sure wether it was my lap top or the software or myself. It turned out that every time i entered my trigger tooth count and saved it the second i would leave that section it would reset to zero. After a bit of work it adventually saved the info, and instantly the spark rectified itself, and the car wa able to start.

Link to comment
Share on other sites

I hate to be the one to say it, but it was yourself!  You must press enter after typing into edit boxes in PCLink (tables excluded).  you will know when a change has been made as the edit box will go blue.  If you don't press enter the number will just change back to what it was before.  You must also perform a store to make changes permanent.  Anyways, at least you got it sorted and are all up and running...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...