Jump to content

launch control RPM


Pierre Potgieter
 Share

Recommended Posts

Hey Guys Sorry about the double post, i messed something up there with the post Wondering if anyone can help me, i got my hands on a Subaru GT with a G1 Link ECU in it. I connected the serial connect and then the serial cable to a USB to serial converter and then that connects to my laptop, i installed the G1 only software - PCLinkV2.5Setup, in the software i set the com port to the potr that comes up for the Serial to USB converter. But not matter what i try i cannot get it to connect to the ECU. We tried with just the ignition on but this didnt seem to show any activity on the port, with the car running i get a activity light but not data pulsing, so i know there is something on the end of the cable, i'm just not able to speak to it... is there something i'm missing? Laptop is windows 7 i know the serial to USB works as i have used it with my innovate LC1 with no issue. the ribbon from the LINK works as this one has the control unit which connects and you can set things on the ECU. I tried downloading the com port drivers but this didn't seem to make a difference, using old or new. Forgive me for the bad Photo, here is a picture of the chipset. WRX99R 773 etc any ideas? any info would be great :) Is there anything special i need to do in order to interrogate the ECU and pull the map.files from it to read later? Thanks!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...