Jump to content

pressure display units


surfab
 Share

Recommended Posts

I want to be able to run everything in metric but display oil and fuel pressure in psi. I could do this on the old software but if I change the units in the + software it changes everything. any way around this?

Link to comment
Share on other sites

  • 4 years later...
  • 10 months later...

Hi Adam,

I'm looking to do the same, displaying pressures in PSI, but am using an older G4 link, and a tablet to display. I can't find any 'Units' under options to change from metric to imperial. When looking at the properties of each display parameter I can select auto or manual settings for where warning values are set etc, but nothing to do with the units. Using V4.10.2.1784.

Also, one of the parameters on the display is the Data Logging Status, so I can see if I am actively data logging or not, however when recording, the parameter display remains OFF. Any advice would be great!

 

Link to comment
Share on other sites

There are no units settings in the old G4.  For some such as oil or fuel press you can just change the units in the cal table to psi then use the parameter "AN V2 - Oil press" instead of the channel "oil press".  For some of the special channels like MGP there are seperate Kpa and PSI parameters.

Logging Status works for me.  Check you are using "Logging Status" and not "Logging Status - Old"

ojcH1FC.png

Link to comment
Share on other sites

Hi Adam, thanks for the quick response, I will give that a go tonight. Just to save me some time, where do I get to the Calibration tables, as thus far I have been looking in the properties for each parameter.

As for logging, yes using Logging Status, I tried the 'Old' alternative just to check, but no change. 

Link to comment
Share on other sites

Thanks Adam, got the display to work with AN Volt 5, which had the 150psi TI sensor connected. And changed the MAP display to MGP PSi which all works well. However still no luck with Logging status. See the attached image, where you can see down the bottom left of screen that the PC Logging =Record, but the status doesnt change.

20220330_183222.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...