Jump to content

Help


Ray111
 Share

Recommended Posts

Hello,

 

My friend is currently doing something that some might call crazy, he has a gc8 Subaru and just recently installed an ecu link system and a 2008 quad avcs engine, with 2004 wrx manifold and injectors and so on... so he has cable throttle body and not e-throttle, and 450cc injectors. He wants me to tune his car but I have never used link engine management system and it is very different from other softwares, so I am asking your help with the throttle calibration and injector pulses and dead time and etc... I have set-up most of the map but if someone can check it for safety reasons it would be best. I tested the injectors last night and the first 3 gave a positive result while the 4th didn't do anything, but when we tested the 4th with direct current it made the tick sound it does so the electrician is saying that I have something wrong in my map but I don't know if it's true or not. I have set the vvt table intake and exhaust and if someone can check the whole map and tell me what to fix it would be splendid. 

 

Thank you,

Best Regards.

G4+ Storm Friend.pclr

Link to comment
Share on other sites

  • 4 weeks later...

Hello,

 

My friend is currently doing something that some might call crazy, he has a gc8 Subaru and just recently installed an ecu link system and a 2008 quad avcs engine, with 2004 wrx manifold and injectors and so on... so he has cable throttle body and not e-throttle, and 450cc injectors. He wants me to tune his car but I have never used link engine management system and it is very different from other softwares, so I am asking your help with the throttle calibration and injector pulses and dead time and etc... I have set-up most of the map but if someone can check it for safety reasons it would be best. I tested the injectors last night and the first 3 gave a positive result while the 4th didn't do anything, but when we tested the 4th with direct current it made the tick sound it does so the electrician is saying that I have something wrong in my map but I don't know if it's true or not. I have set the vvt table intake and exhaust and if someone can check the whole map and tell me what to fix it would be splendid. 

 

Thank you,

Best Regards.

G4+ Storm Friend.pclr

Hi there

To set up and test your throttle (TPS) you click on the top menu tab button "Ecu Controls" and then select "TPS Setup" This will ensure your ECU reads the Throttle(TPS). Make sure when you press the accelerator down 100% that the thottle opens 100% on the throttle body. Then after the step I have explained, the Throttle (TPS) is calibrated.

For the best way to calibrate your injectors, remove one injectors and verify what the injector make and model is, you can google the info and get the calibration info you need.

Then click on the left menu "Fuel" and then "Fuel Setup" and then "Injector Setup". Click again ion the sub tile "Injector Setup" where you will find the "Injector Dead Time Table" and insert the info you received from the Google search.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...