Jump to content

fury internal wideband issue


tarlo
 Share

Recommended Posts

hi guys

when veiwing log files with my fury i have a few time plot with rpm map etc, one of them is lambda and it auto scales itself between 0-10 due to the lamda being of scale when logging begins which makes the resolution terrible and it just looks like a flat line.

you can zoom vertically but it only gets you so far and it still has to large a scale is there any way i can fix the scale from .6-1.3 etc 

last run.llg

sony vaio 8.7.17.llf

6.8.17.pclr

Link to comment
Share on other sites

Hi Tarlo,

There's a few ways to change parameter properties but here's what I find easiest:

Right click on your time plot, select "properties.  Double left click on the Lambda 1 parameter to bring up parameter properties.

Set scaling to "display min/max", enter the range you want into the "display min" and "display max" fields.

pkszsor.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...