Jump to content

unable to draw mixture map- wideband parameter missing


WCP
 Share

Recommended Posts

As title states, running old firmware 4.9.3. I use AN Volt 6 for my wideband, that was in my old notes from 2011. So, after calibrating my O2 sensor, it reads ARF on the logger but when i save the file run log and pull it back up, the error comes up so the fuel correction table does not come up. I cannot find the 3D fuel table 1 under TUNING screen. Im lost...any help out there?  This is a V88 marine unit for Yamaha PWC

Edited by WCP
Link to comment
Share on other sites

You havent logged "Wideband 1" or "AFR Target", both of these are needed for the Mixture map.  Here is the list of what you have logged:

E0pI0pK.png

In the PC logging screen there is a "add all" button at the bottom, click that will ensure everything is logged.

Also if you update your firmware to 4.10.2 the ECU logging is much improved over the 4.9.3 version you are on now and will include all you need for mixture map tuning (any you wont need a laptop attached).

Link to comment
Share on other sites

Wonder why the AFR Target did not show, i will try it again

start forum2.llg

NO DATA still.....

Shows on the AN v6 wideband, does this need to be changed to wideband 1?  Look at the under 'logger' then below in the value list in the last file and see it in pink

Edited by WCP
Link to comment
Share on other sites

Can you walk me through this please so i can understand what im doing wrong please, thank you

I added all data to the log list, can you show me how to add them or what im doing wrong, if this is just a simple fix then i can be up and running again tonight, thanks again Adam.

Link to comment
Share on other sites

It is actually your MAP limit kicking in.  All limiters in the G4 have a "control range", this is the range of variable being measured/limited that you allow the ECU to use to take limiting action over.  By default if you have advanced limit mode turned off the MAP limit has a control range of 10KPa.

In your case you have your MAP limit set to 235KPa, so with the 10KPa "control range", the ECU will start applying a cut at 225Kpa.  Your log only shows you reached 224KPa, but since your logging rate is only 10Hz you probably missed that last little spike.

So my suggestion is to increase your MAP limit to about 15Kpa above the max boost you intend to run.  

Note our RPM limit is similar - by default is has a control range of 200RPM - so it will start to limit 200RPM "early".

 

xY5iBUf.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...