Jump to content

Boost control. Under no load


Purpleline
 Share

Recommended Posts

Hi,

After 10months.. i finally installed the g4+ into my ecr33. Everything start to put together and working step by step.

Im wondering how u can limit the boost to stay not go over 0bar just like the factory ecu under no load.

When i rev engine up with car sit still.  Boost can go all the way to 0.9.. which setting i should be looking for.  Tks

Link to comment
Share on other sites

There is no possible way you are making 0.9bar positive pressure just sitting still and revving the engine unless the tuning/build is diabolically bad, or you're running massive anti-lag or something.

Both will be harmful.

 

Normal running engines DO NOT make boost with no load on the engine.

Link to comment
Share on other sites

11 hours ago, Purpleline said:

Im wondering how u can limit the boost to stay not go over 0bar just like the factory ecu under no load.

Obviously no electronics can reduce the boost below whatever value the wastegate spring opens at.  You will get whatever the engine airflow is capable of producing.

If you think you have more boost coming in lower RPM than it used too then it is possibly too retarded or lean?

Link to comment
Share on other sites

54 minutes ago, Adamw said:

Obviously no electronics can reduce the boost below whatever value the wastegate spring opens at.  You will get whatever the engine airflow is capable of producing.

If you think you have more boost coming in lower RPM than it used too then it is possibly too retarded or lean?

Tks Adam.  Thats what the dealer here said too.  It could be a thing that mean my turbo flow quick.  Or too much retard on base map.  Im now setting the MAP limit as suggested by the dealer here t0 220kpa so i wont blow my engine for 1 st run.  I only started the car but not driving it on road yet.  Still need to activate other function like the knock etc.  Tks..you guys are helpful

 

Now looking around the NVSC setting.  Found other post about a GP output but not select fm here

20181124_101843.jpg

Edited by Purpleline
Link to comment
Share on other sites

Fm. 1400 to 5800rpm

Most are working good now except the hard start.  Im wondering if thats something to do with the fuel master ms. No matter how i adjust those cold start,.warm.up.acc opening duty.. it doesnt make much improvement at all. 

 

I have stock injector 370cc.  Fuel Master is now set to 9ms.  The er34 gtt base mao has 11 which i tried b4 and it run very rich so i step back to 9. The orignal base map is 7ms which is way off as thats for a rb26 with 444cc.

 

Any idea which i should relooking at?

 

Possible put back 11ms?  And them mass lowering fuel table will fix?? 

wx_camera_1543058360512.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...