Jump to content

Map sensor


Recommended Posts

Hello , 

when i try calibrate the MAP sensor it gives me the error map sensor calibration command failed: current MAP 5kPa or 5kPa of baro 
I’m using vipec v88 
I change the map sensor  and still the same problem , it was working fine the day before 
I’m using GM 3 bar 
Link to comment
Share on other sites

Make sure you have set the the sensor type to GM 3 bar.

If you cant make it work, same thing happened to me before with a  4 bar link because it reads more or less than 5kpa and it can't be calibrated .What i did was i created a custom cal table for the map sensor i got the values as close to 100kpa with engine not running.Calibrated the map sensor and then used again the link 4bar sensor type re calibrated and it worked fine for me :)

Link to comment
Share on other sites

Yes map sensor type is GM 3 bar  , 

the map was working before I drop the new engine I didn’t change any thing in the map

it did fire when I first start the motor like 3 minutes then it didn’t start again and it backfire I did try many map sensor and harness, I’m using v88 R vipec on ski motor 





1 hour ago, Greg W said:

Check my similar question on a fury from a few days ago , my baro was set to marine and not standard , correcting this fixed the problem 

It was Marin working fine 

even I try standard didn’t make a different 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...