Jump to content

Trigger setup


kelvin1982
 Share

Recommended Posts

  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...

Hi, I start the engine today and trigger offset is set to 320 degrees and lock the ignition timing to 10 degrees BTDC by timing light. But I having the problem now, when I tested on the road, the rev rpm only up to 3500rpm only. Something like fuel cut. Can help to check the bace map and log file?Maybe is injector timing problem? Now I’m have install turbo charger and direct spark mode for this engine. Hope can help to solve the problem. Thanks.

 

Link to comment
Share on other sites

The ECU is not applying any cut.  More likely an ignition misfire or fuel pressure or similar.  You have no lambda connected so we have no clue how close fueling is to correct but there is nothing obviously wrong in the log.

Link to comment
Share on other sites

That is a narrowband oxygen sensor, you cant use this to measure the air-fuel ratio useful for tuning, it can only be used like a rich/lean switch.  It cant tell you how rich or lean you are, only if you are richer than 14.7 or leaner than 14.7.

2uegyeq.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...