Jump to content

Delcowizzid

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Thanks mate I ran switched 12v to the relay in the back.she runs sort of all be it badly but I'm stuck till I have another pair of hands tomorrow to help crank it while I adjust the dizzy to get timing closer to correct .that's all I needed to confirm before bolting it all together for its final time.
  2. No it stopped and then spat out 3 or 4 sparks . Next issue fuel pump output positive switching won't trigger my relay and if I set it up negative switching and swap the other side of my relay to power my fuel pump runs when I turn the key off cause the link defaults the transistor to earth .the relay is in the rear where the battery is so I can't easily add switched ignition to the rear to stop it triggering with key off unless I run yet another wire How much current can the link output surely enough to trigger a relay coil ?
  3. Guess I'll fit the plugs and add fuel and see what happens thanks for your assistance
  4. Was out in the shed doing the trigger scope .I have not primed the fuel system yet so there's no fuel but I will turn it off to stop the injectors getting hot.heres the ecu information window with serial number and current firmware etc and the scope trace even the scope trace takes a while to show anything but shows 8 pulses plus 1 sync pulse .I'll uoad a video to YouTube shortly of the spark output video .it will probably run but I'm not keen to try with rogue sparks happening inside the distributor cap at random times lol
  5. this is where im at with the ecu setup iac is operational resets and parks on key on i havnt setup the diode power feed mod for iac yet dans cop car link.pclr
  6. thanks for the reply.its a new g4+ storm dual plug ecu i will get the serial number off it in the morning . i have the 4 earths run to 2 seperate locations about 2 inches apart on the front of the block the ignitor earth wire is earthed to the body on one strut tower bolt temporarily while i finish tidying up the mess and finalise placement of the ignitor and coil.
  7. Hey guys I'm just finishing off a wiring job that someone did a mare of a job on with housewiring in the mix and a lot of fail lol. ive fixed all the bodgy stuff and done some initial setup for the VT sequential distributor (brandnew)and link single channel ignitor ,injectors etc . Got spark via ignition test function all injectors wired in sequential mode some injectors click nicely when tested some sound like they are galloping instead of a steady tick. The big problem is when I crank the engine the spark is delayed for a second or so before it starts arcing to earth out of the coil lead and when I stop cranking and the engine stops moving the coil keeps sparking for a couple of seconds probably sparks at least 8 times while the crank isn't moving not ideal Thanks guys Any ideas Ps not my first link rodeo I've used a lot of them before with no issues on sr's and rb's and 1uzfe but first time on a 304 I normally tune the stock Delco ecus for boost hence the username
×
×
  • Create New...