Jump to content

sbn1979

Members
  • Content Count

    78
  • Joined

  • Last visited

Everything posted by sbn1979

  1. sbn1979

    Idle steps issue evo

    Thank you for teaching me the fundamentals in how a stepper motor works though in this instance all it needed was a firmware upgrade......
  2. sbn1979

    Idle steps issue evo

    or that every time i cycle the ignition i have to adjust the steps like 10-15 steps to bring idle back to target even after waiting the 3 seconds for the start up table to switch off? idle.llg
  3. sbn1979

    Idle steps issue evo

    i may be missing something here but as an example if im targeting 50 steps to make 950 rpm and i turn it up to 150 steps to make 2000 rpm, why when reducing it back to 950 i have to target 100 steps? and if i continue to repeat the process i soon find myself at 600 steps, min max clamp at 0 - 700
  4. sorted it
  5. That’s the weird thing I’ve tried in both modes and nothing but everything seems to work
  6. Ok so everything works however I cannot run the car at this time but the pedal is not moving the throttle is there a rpm lockout I’m missing somewhere? The pedal and throttle have calibrated fine now btw
  7. And throttle motor -ve to aux 4? can I use a virtual aux 1 for throttle relay?
  8. Thanks for clearing that up, should aux 9 be pinned to motor +or-?
  9. Missing aux10 for motor dbw???
  10. Anyone have a wiring diagram for this? Thanks Will be based on an Evo x Tb and pedal
  11. sbn1979

    Can lambda

    Also comes up with a 16 heating too long
  12. Looking to make an rpm limiting table if fuel pressure drops off, looking for a few examples if anyone would care to share?
  13. sbn1979

    Can lambda

    ok adam will do
  14. sbn1979

    Can lambda

    Carried out an update still the same, sometimes if I go into the can setup and re detect the cam lamda, ok then save, can status will turn green and all is well until I restart the car, preforming a store every time, 60 ohms on can line
  15. always a pain when customer is adamant they are right
  16. sbn1979

    Can lambda

    Some weird issues on an evo 2, can lambda works but if the car stalls it takes like 10 minutes to restart and getting following getting errors but it works other instances no errors but it doesn't work
  17. Timing was out on intake cam as suspected
  18. i mean just looking at that tells me something isnt right
  19. This is the cam trigger also for reference, one for the vag gurus, the trigger has a locating peg on it out of curiosity what should the position of the cam trigger locating peg be when engine at tdc on no1?
  20. ok it runs with that, thoughts Trigger Scope Log 3_2018-11-15 3;51;54 pm.llg
  21. I’m starting to think the same thing
  22. Thanks Adam for the follow up, ill try the following and report back
  23. TBH Adam its a car that a customer has sent me already built up and needed wiring only and the link ecu setting up on a base map just to get it running, now i personally checked timing on the belt side and that is correct but other side is chain driven, so this would be my next logical step, customer has said engine has been built by a professional so youd expect it to be right but who knows? if i carry out the following and it still doesnt work, you suggest checking timing of the chain side? Thanks mate been loads of help
  24. Engine code BBU Loom BJX Polo gti 9n3
×
×
  • Create New...