Jump to content

Subaru GF8GT Speciale

Members
  • Content Count

    3
  • Joined

  • Last visited

    Never

Everything posted by Subaru GF8GT Speciale

  1. Hi  Yes! I have change to multitoothwheel with 4 spaces on crank and 1 Pin on camshaft. It works fine and gives a clear RPM Signal. I´ve found the post start problem. the crank enrichment hold te blockend the post start activation. The standart wrx V3-4 map is too rich for my engine. I´ve try to lean down the map, but the engine does not start over 584 (max.). Next try will be to pull the car with a other car for a high rpm start!
  2. Hello and regards from Germany! I have a big problem with my Subaru GT MY97 and the Link G4 Plug In ECU. My Engine is a EJ20T from the 1th Legacy Generation. The heads are ported. The Exhaust is a 4-2-1 EL Header with a 3" catless Downpipe. Turbo is a ported TD04. Injectors are stock on 36psi fuel pressure. 4 space crank trigger + 1 tooth on the camwheel ECU: MainCode Firmware Version 4.8.1 BootCode Firmware Version 1.4 Main Board Revision 1.2 ECU Type Link G4 Strom TopBoard ECU Serial Number 3722 LinkID 8001  All Triggers and sensors works fine . After 3 week cranking and 900€ for a stronger ignition system if found in the rumtime values and in the logger the problem. The Crank enrichment doesent lean up and the post start enrichment doesent start over 400 RPM. the normal cranking speed is 180-200 RPM. See the Log in the attachment  Whats the standard firmware for this ECU and how can i fix the problem. the Engine doesent run with this ecu no-post-start.llg
  3. Hi  I had the same problem in my MY97GT. Have you checked, that the crank trigger is trigger 1 and the cam sensor trigger 2 is? That was the mainproblem in my car. The 2nd was the Trigger position. The best reason is to control the TDC mark with a timing light. On my Engine the Camwheel trigger is 180° offset  Greats
×
×
  • Create New...