Jump to content

CHESTER

Members
  • Content Count

    7
  • Joined

  • Last visited

About CHESTER

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. CHESTER

    G4 plus PnP GTR34 hks v cam

    Ok downgraded the firmware to 5.22 target map is there new problem is I can t get target map to work , I put angles in the map ,but I can't see it show up in the tunning screen and solenoids dc not moving , but I test the solenoids is working
  2. CHESTER

    G4 plus PnP GTR34 hks v cam

    Yes I have digital 2 input vvt cam position and aux 1 output vvt solenoid I can do cam test and lock the angles i use vvt right intake as the map but I only see tooth count , minimum DC clamp , maximum DC clamp
  3. CHESTER

    G4 plus PnP GTR34 hks v cam

    hi there , I have set up the ecu for the hks v cam , it reads Angle and solenoid are working but I cannot get a vvt target map there is no vvt target map in the software
  4. CHESTER

    Re: Subaru quad avcs

    Oh ok will check , funny thing is the solenoid duty can be seen at 30 percent even cam targets are 0 degree could there be a wiring problem ,for the Hall effect triggers that I could have wired the positive to negative and vice versa that's why is running on rising edge ?
  5. CHESTER

    Re: Subaru quad avcs

    Hi Scott i am am still having trouble with my exhaust avcs funny thing is that is only sensing when I put active edge to rising but is running weird on f12 screen Vvt , my exhaust target is zero bit posn is running and idea what could be wrong , I am still running the Hall effect sensor for the exhaust rather then reluctors regardsÂ
  6. CHESTER

    Re: Subaru quad avcs

    Thanks for the info would it be rising edge or falling edge trigger
  7. CHESTER

    Re: Subaru quad avcs

    Hi there, i have transplanted a Subaru ej207 quad avcs ,into my gc8 is cable throttle so ,no DBW , I having some problems wiring the exhaust cam signal i used your quad avcs diagram , the only problem is that ,my exhaust cam sensor is 3 wire Hall effect ,not reluctors , so wired it like the intake can sensor but it is not sensing well , do I need to change it to the older model reluctor sensor to make it work, or just configure the Vvt regards
×