Jump to content

chasekirkland

Members
  • Content count

    17
  • Joined

  • Last visited

  1. chasekirkland

    trigger input issues with crank

    ok. After some searching i see that i can actually just wire in the haldex using AUX 5,6,7,8 and setup a table to control the output. If i wanted the CAN option added for a AIM dash ect. whats the cost and down time? id probably ship it out in the winter here while the rabbit is sleeping.
  2. chasekirkland

    trigger input issues with crank

    random question but after searching im at a loss. I see that the i44 has a can bus built in but what about the v44? i seen something about the later ones do but not sure about the one i have. Long story short can i get the V44 i have to control the audi/vw awd haldex? chase
  3. chasekirkland

    trigger input issues with crank

    Thank you Adam. I’ll try this tomorrow. I’ll enter all the id1000 data in so it’s setup perfect then adjust the master fuel table. Thanks again for the help and support. I could not have got this done without you guys. Chase.
  4. chasekirkland

    trigger input issues with crank

    ok so a little update. After using a scope i was only seeing the voltage at .5 ish max while cranking so i have to adjust the arming voltage to the min at .2. Now ive got spark and everything working correctly. I was able to adjust the base timing to -92 and now everything is lined up and sparking at TDC. I tried to do an injector test after turning the injectors back on but could never get them to fire? so i tried starting anyways just to see whats going on. The car actually tried starting and dies. After pulling the plugs and inspecting they are getting way too much fuel. Ive setup the injectors for bosch 1000H because im using ID1000 so i think im correct. Ill have to mess with fueling now and pressure to try to get this thing better setup. Any help would be great. Chase
  5. chasekirkland

    trigger input issues with crank

    i actually tried lowering the arming voltage in the first cell and now im getting spark. im running low on battery so ill charge it this morning and try again this afternoon to see if i can setup the base timing.
  6. chasekirkland

    trigger input issues with crank

    ok. Ive already scoped it and made sure there was a signal and that it was going the correct way. Just because ive also switched pins to make sure. Ill try bumping up the arming voltage and see if that helps. This little project is starting to get the best of me thanks
  7. chasekirkland

    trigger input issues with crank

    Here is the most updated map along with a log of cranking showing both triggers and rpm while cranking with no spark ever leaving the coil. Thanks Chase Rabbit 16v turbo.pcl rabbit cranking.llg
  8. chasekirkland

    trigger input issues with crank

    Updated. same issue
  9. chasekirkland

    trigger input issues with crank

    copy. thank you. Will do and report back
  10. chasekirkland

    trigger input issues with crank

    Rabbit 16v turbo.pcl hope i did that right?
  11. chasekirkland

    trigger input issues with crank

    This is the same as ive got everything selected. Only thing i dont see on trigger 2 is the SYNC MODE. That is not listed under trigger 2 however under trigger setup there is SYNC PULSE ans SYNC LEVEL. Ive tried changing them without any luck..... im not sure what version is on this VIPEC ecu as i have not updated anything. im sure that has nothing to do with it though. Maybe the crank wheel is damaged in a spot causing an issue. Ill check that out. ive changed sensors as well as distributors just to make sure its not something stupid. Thanks again for your help to both of u. would it just be better to ditch the dizzy distributor and install a cam sensor with coil on plug and waste spark? i can do that too if need be/ easier/ better.
  12. chasekirkland

    trigger input issues with crank

    i am getting trigger errors on 1 while cranking. The RPM rate- rpm/sec lights up red and will count trigger 1 errors probably every revolution. coil im using is from a 95-98 vw jetta 2.0l motor. i can see the igniter under the coil. .978 k ohms from power to signal 6N0905104 here is the part number.
  13. chasekirkland

    trigger input issues with crank

    ok so i cut 3 teeth from the dist. and still nothing. Im still getting spark from the coil to the dist. but at random. The timing light is on #1 and still not a single flash.
  14. chasekirkland

    trigger input issues with crank

    ok thank you. Ill try that since i have a few extra distributors laying around. The coil im using has a built in igniter. oem part.
  15. chasekirkland

    trigger input issues with crank

    Correct the crank is a 60-2 but i think all the windows are the same size. Im running a single coil, cap and rotor style distributor . ive set the motor on TDC and commanded the coil to fire and im getting spark on #1 plug wire. im sure my issue is how to setup the ecu to use the 4 window hall sensor correctly with the 60-2 crank trigger. I need to figure out how to let the trigger #2 know where TDC #1 is and then fire on the 3 other windows on wheel. Just for fun ive pulled out all the plug wires and installed spark plugs to all of them and cranked the motor over just to see spark. i seem to get spark on #2 and #3 than the others and hardly ever on #1. thank you for your time Chase i just measured the distributor windows. They are all the same size and spacing
×