Jump to content

chasekirkland

Members
  • Content count

    21
  • Joined

  • Last visited

  1. chasekirkland

    trigger input issues with crank

    wow. Yep i missed that one. Thanks Simon. Stays running now
  2. chasekirkland

    trigger input issues with crank

    little info on the car vw 2.0 16 valve, dist cap and rotor, single coil, id 1000's, single webber throttle body with idle screw (air bypass), 5 bar holley map sensor, bosch ect, 3 bar fuel pressure, small turbo with awic. map and tps calibrated many times. triggers are internal crank wheel 60-2 with single window on dist. thanks
  3. chasekirkland

    trigger input issues with crank

    Here is a sample I got this morning. I tired even turning off the CLL to see if it was timing out and trying to correct something and causing it do die. Please feel free to make any adjustments to the base map I have setup. Im really just trying to get this thing somewhat driving to let the turner get it dialed in. stalling.llg Rabbit 16v turbo.pcl
  4. chasekirkland

    trigger input issues with crank

    ok So ive found other issues. After setting up everything and getting the base timing setup i can get the car to fire up and idle pretty well. ive check the timing again an made a few adjustments. ECT and MAP are all reading correct and the wideband is reading 14-15 ish. Here is the problem and its probably something stupid that im over looking. The engine starts and runs, idle is high (1600 rpms ish) it will run fine and sound really good for about 20-30 seconds and then drop out like the key was shut off. when its at 80*c it sometimes will hunt a little but still stall out. Ive looked over all the fuel settings and i dont think is a cold start map switching issue? what am i missing? Thanks
  5. chasekirkland

    trigger input issues with crank

    ok. After some searching i see that i can actually just wire in the haldex using AUX 5,6,7,8 and setup a table to control the output. If i wanted the CAN option added for a AIM dash ect. whats the cost and down time? id probably ship it out in the winter here while the rabbit is sleeping.
  6. chasekirkland

    trigger input issues with crank

    random question but after searching im at a loss. I see that the i44 has a can bus built in but what about the v44? i seen something about the later ones do but not sure about the one i have. Long story short can i get the V44 i have to control the audi/vw awd haldex? chase
  7. chasekirkland

    trigger input issues with crank

    Thank you Adam. I’ll try this tomorrow. I’ll enter all the id1000 data in so it’s setup perfect then adjust the master fuel table. Thanks again for the help and support. I could not have got this done without you guys. Chase.
  8. chasekirkland

    trigger input issues with crank

    ok so a little update. After using a scope i was only seeing the voltage at .5 ish max while cranking so i have to adjust the arming voltage to the min at .2. Now ive got spark and everything working correctly. I was able to adjust the base timing to -92 and now everything is lined up and sparking at TDC. I tried to do an injector test after turning the injectors back on but could never get them to fire? so i tried starting anyways just to see whats going on. The car actually tried starting and dies. After pulling the plugs and inspecting they are getting way too much fuel. Ive setup the injectors for bosch 1000H because im using ID1000 so i think im correct. Ill have to mess with fueling now and pressure to try to get this thing better setup. Any help would be great. Chase
  9. chasekirkland

    trigger input issues with crank

    i actually tried lowering the arming voltage in the first cell and now im getting spark. im running low on battery so ill charge it this morning and try again this afternoon to see if i can setup the base timing.
  10. chasekirkland

    trigger input issues with crank

    ok. Ive already scoped it and made sure there was a signal and that it was going the correct way. Just because ive also switched pins to make sure. Ill try bumping up the arming voltage and see if that helps. This little project is starting to get the best of me thanks
  11. chasekirkland

    trigger input issues with crank

    Here is the most updated map along with a log of cranking showing both triggers and rpm while cranking with no spark ever leaving the coil. Thanks Chase Rabbit 16v turbo.pcl rabbit cranking.llg
  12. chasekirkland

    trigger input issues with crank

    Updated. same issue
  13. chasekirkland

    trigger input issues with crank

    copy. thank you. Will do and report back
  14. chasekirkland

    trigger input issues with crank

    Rabbit 16v turbo.pcl hope i did that right?
  15. chasekirkland

    trigger input issues with crank

    This is the same as ive got everything selected. Only thing i dont see on trigger 2 is the SYNC MODE. That is not listed under trigger 2 however under trigger setup there is SYNC PULSE ans SYNC LEVEL. Ive tried changing them without any luck..... im not sure what version is on this VIPEC ecu as i have not updated anything. im sure that has nothing to do with it though. Maybe the crank wheel is damaged in a spot causing an issue. Ill check that out. ive changed sensors as well as distributors just to make sure its not something stupid. Thanks again for your help to both of u. would it just be better to ditch the dizzy distributor and install a cam sensor with coil on plug and waste spark? i can do that too if need be/ easier/ better.
×