Jump to content

Jamesn

Members
  • Content Count

    14
  • Joined

  • Last visited

About Jamesn

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi guys, have rb20de+t currently in the test drive stage have taken it up the road and back but didnt hit boost just as i dont no if all settings are correct. Just asking if anyone has any pointers to look for so that it doesnt free boost or detonate or anything like that.? how do you change if possible the temp at which fan turns on? and what pressure should fuel reg be reading? And how to set boost controller? My mods are an unopened rb20de, gt45 turbo, v band wastegate, 555cc inj, fuel press reg, lift pump and 1000hp fuel pump, cam gears. Cheers James
  2. Jamesn

    Help with link g4+ atom

    Sorry if that was unclear, minds thinking faster then can message haha. I have a laptop tablet but since i have no rpm gauge im wanting to wire one up and view on laptop. Do i take a feed of the crank sensor or something like that and put the feed into an aux output so i can get the rpm gauge to work or should it already be wired ? Hopefully that makes a bit better sence
  3. Jamesn

    Help with link g4+ atom

    Many thanks for the help ended up working and could test. I have one more question, rb20det is in my 1988 ford courier, i have a tacho in it as factory but cant seam to wire it to engine, i decided to get a 2" tacho (this was before link ecu) but now i have a link i am woundering can i display it onto my pc and if so what wires could i splice and to what pin? Also could i hook a wire of that to read tacho for when i dont have pc. Cheers James
  4. Jamesn

    Help with link g4+ atom

    Ok cool thanks so i could just wire the ecu directly to the sensors and not use the gauges?. And the water temp gauge is saying 120degrees so im thinking gauge might be broken. Have another question.. when i got my engine wired at auto electrician they wired up the fan to come on at a certain temp? Im pretty sure thats the usual way it works, correct me if im wrong. Is there a setting i can lower temp down to come straight on or even just an on button. Reason being just want to check that fan is all going so i know it will kick on at certain temp when set to. No sorry gtihk i dont no what linearization curve of the sensor is all new to this lol
  5. Hey guys have a link g4+ atom, i have aftermarket water and oil temp gauges and senders. Can i get the temps to show on my link display on laptop and also the gauges (splice the wires to the ecu and gauge?) Just as wanting to double check readings as my water seams to always say 120 degrees even at cold. If so what settings would i have to put on laptop to show them. Many thanks James
  6. Jamesn

    Software to use

    Managed to sort out grounding issue and got ute to start. My question is as soon as it fired up it reved right to limiter pretty much (dont have a tacho but pretty much sounded that way) i turned the tps either way to see if throttle was held open and still same issue. Would there be a setting i need to change to sort this out? Have attatched a pic of last reading noticing the tp main is at 52.6%. Cheers james
  7. Jamesn

    Software to use

    Have got it to work under statistics comes up with fault codes AN T2 at 5V fault code count 1. How do i clear this? Thanks
  8. Jamesn

    Software to use

    Have downloaded software connected ecu to computer but comes up with "unable to connect to ecu. Please check..." do i have to change some settings? Cheers
  9. Jamesn

    Software to use

    Sorry but what does that mean. All new to this.. is it a setting i can turn of if i plug link onto pc? Cheers
  10. Jamesn

    Software to use

    Looks to be 24 two long and four shorts
  11. Jamesn

    Software to use

    Have lnly just discovered the light flashing today so all new to me. Have only downloaded software but on desktop so will have to sort out a longer usb cable. Will update when have plugged it in to see. Of it is this is there a way to stop the flashing? Cheers
  12. Jamesn

    Software to use

    Awesome. Thanks Have ecu powered up just currently has a blue light flashing which i think is making car not sart.
  13. Jamesn

    Software to use

    Hey guys have a link g4+ atom PCB REV V1.4 serial 32166 just woundering correct software to download. Have trued a couole but they seam to not want to connect to ecu. Also do you need special cable or one that fits the ecu will be fine? Cheers James
  14. Jamesn

    Software to use

    Sorry just read that have put this in wrong section. Hey guys new to the link ecu community. Had my link installed in my 88 ford courier running an rb20det. Took out engine and repainted and put back in, pluged all in to find its not going. I do notice a blue light comes on then flashes a few times and repeated. I have spark and fuel but guessing this could be why its not running. My question is what would this blue light mean and also i never got a cd to instal pc link software.am i able to download this to maybe view data on that and may have the problem Many thanks James
×
×
  • Create New...