Jump to content

Mat Boonen

Members
  • Content Count

    7
  • Joined

  • Last visited

    Never

About Mat Boonen

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Isn't the coild pak supposed to be earthed anyway ie the return side for the spark back to the coild body, if you mount it on Plastic doesn't that detract from the coils ability to provide the circuit back to earth, as well? Also with the coil packs , I initially tried coating mine in a clear coat of Nail polish of all things. (mrs didn't mind because she didn't know haha) In the end I just fitted splitfire coils and all my misfines etc on full boost just disappeared. Running 7 Series Iridium plugs no more worries so far.   Â
  2. Thanks Felix that is way different from where mine is at Thanks Ross These are my current settings in the deadtime table, the only ones I altered was the 13v 14v and 15v ones as the engine was just getting hot and AFR was around 16-17 to 1off the standard default 440cc skyline table 6=3.06, 7=2.28, 8=1.95, 9=1.6, 10=1.44, 11=1.23, 12=1.19, 13=1.145, 14=1.06, 15=0.92 I startedy using a reputable tuners reccomendation of where the value should approximately be for these 850cc injectors at 14v and just changed it a little from there until afr was around 12.7. But I will stop now until I can get it on a dyno and someone to tune it properly, but at least I can start it now and watch the AFR and it is stable if not a little rich. but at least the initial worry to get it on a transporter has been solved without melting a piston.. currently Master fuel is 7ms and Fuel Trim is currently 0% Have a merry XMAS cheers Mat
  3. Hi I am a first time Link tuner so I have a Silly question but I have got so far and just need someones assistance to go any further. I have managed to install a G4 plugin into a skyline R33, set it up so it starts and idles well AFR 12.7 1000rpm , but I am loathed to go much further. I can't find what turns the fan on or what parameters to use to control the Variable valve timing.. (The idle took a bit of sorting in itself, altering deadtimes until it stabilised, that worked by altering the  injector deadtimes and Idle control valve on motor. winding the idle back a little helped early tries had temp started to climb when idle was at 1500 rpm (in a shed) and afrs in the 15+ range. I have a LM2 Wideband, and Home made Knock sensor , Laptop etc, just looking for someone to provide some guidance experience/expertise as to what to do next. ie which table to adjust to get all ranges and values right how many cells to alter at a time And which to do in which order. ignition,fuel etc. I am unsure about the deadtimes etc for injectors (running Rx7 about 800cc-850 odd cc secondary injectors) they are at 1.06 at 14.0v now. next thing is how to tune under load. but if I can find someone experienced to sit and tune/demonstrate w hilst I drive or better still find a dyno and or see what I have got right thus far. All I want to be able to do it get it stable enough to drive to a reputable tuner in another city... (anyone of you coming to Gissy for R&V). I can even send my pcl file to you if that would help. Cheers Mat
  4. Finally figured it out, Setting Base Timing.. you have to push enter after keying in the offset value to make the ENTRY FIELD box CHANGE COLOUR TO Blue before you click Done and that stores the value... Talk about the basics of understanding the instructions (and an inconsistent GUI doesn't help) , because just keying in the value eg -25 then hitting Done does nothing.(leaves the value as it was eg 0) LIVE AND LEARN... ME THAT IS...And hopefully this is of benefit to someone else that is a newbie and struggles with the instruction manual....
  5. I would do if the help files represented the exact same thing I am seeing on the PClink screen I see the set base timing window is quite different to the help window instructions so it just confuses me. I have calibrated the triggers and they all switched to Yes in the runtime triggers list for the triggers and ECCS Sync etc on the setup mode, I stored the result (f4) following instructions after the YES values appear for the triggers I store these. the widest slot value gets set to 24 DEG.then click test ECCS sync to OFF. and Press F4 to store again Then I click calibrate | Set Base Timing button. Set base timing window opens I am using build 4.7.1.804 PClink. The Set base timing shows three sections 1) Lock Timing to. 2) Adjust Offset until... and 3) Adjust delay so Ignition Timing.... I set the "Lock Ignition timing to;" 10.0 (is this on also rotating the crank to that position), but where does it get the adjust for the offset from. when where or how does this work for the nissan RB25DET . Do I adjust the CAS to fire the spark at that point. because I get no result there I would have expected to see the timing light flash or work out a methond to get the relationship right do I just keep on adding numbers until i get a signal...or do I need some from of dwell meter... I have tested the ignition on channel 1 and yes I do get a signal that flashes the timing light.. Best bet I find someone in Gisborne that has done it before any help you can provide pointing me in the right direction will be appreciated,.
  6. Just goes to show you what a bunch of POMS know, after all didn't they send all their prisoners Aussie & NZ. So I suppose, we can send them our Link ECU and fail to send them an instruction manual or maybe they can't read or understand what they see.. Anybody want to go to england and sort them out...(taking no prisoners) or actually maybe we could give a few back...
  7. Hi I am doing a very similar process but I am unsure what the base value should be set to I am running a rb25DET in series 2 R33, The base timing value according to the Nissan manual is 15 deg BTDC. And more importantly when do I set this. As I have just calibrated everything and not fired the car yet, although the two Opto sensors come up fine. do I try and figure out a way to set the base timing at starter crank speed to pick up the timing advance from that process or do I just give it a go fire the engine and see what gives.... and once I have a running engine then adjust the timing.
×
×
  • Create New...