Jump to content
Sign in to follow this  
tim olsson

Link g3 LEM rb25 gts wont start

Recommended Posts

Hello.

ive just connected up my link g3 to my rb25det, and open up the base map and stored it to my ecu, but it wont start.im runnin bosch 750cc injectors, standard tps, gt35 turbo, greddy manifold...

when i turn the key and the starter is spining the engine is trying to ignite but it just seems that it drowns in fuel. When i look at the sparkplug its very wet with fuel to, how do i change the injector size in links program? or what do you think i have to do?

hope you can understand my problem

Share this post


Link to post
Share on other sites

Hi Tim,

If you are getting too much fuel in your engine, connect PCLink to the ECU, go to Fuel > Fuel Setup and start reducing your master number. This will reduce the fueling to all zones of the fuel table, be careful not to go too lean. The other thing to check would be that your ignition coils are firing during start-up.

Scott

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...