Jump to content
Kaloyan Hristov

Problem with idle-ing after stopping the car

Recommended Posts

Hello guys, i have a really annoing problem.My car is having problem with idle-ing when i stop.I mean, i'm driving with 20-30miles, and then comes the traffic ligh.I stop the car, but the revs start to move between 1200-2000 rpm, until the car is fully stopped in 1 second.I checked the info of the VSS, and i noticed that the Link was messing the speed a litle bit, because when i stop the car, the speed in the management table delays with about 1-2 seconds.I turned off speed limits for the idle speed control, but the car still has the same problem.What am i missing?

Share this post


Link to post
Share on other sites

See if it is the idle speed or some other issue.

I would suggest disabling the ISC. See if the idle is stable, drive the car and see if you get the same thing.

It could be a lean surge and the idle speed control is just chasing the surge.

Share this post


Link to post
Share on other sites

Its not the throttle sticking and not returning to its idle position?

If you give the throttle a big short stab and then release is it the same as a gentle press?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...