Jump to content
Teknics

G4+ injector swap

Recommended Posts

Hi guys I’m hoping you could help me out with a problem, just really need it good enough to get in the trailer and go for a proper tune but...

ive swapped out 1000cc injector to 2200cc injectors and now doesn’t  run. I’ve done the numbers but soomthingd not right can someone please correct me where I’ve gons wrong

old master fuel 5  +45trim (7.25 if I’m not mistakin)

new injector ratio is .45:1

new fuel master should be 3.26ms

since lowest value is 4, I’ve entered 4 -19% trim. From there I’ve gone to fuel table and times values by .45

ive set dead times

but vehicle still won’t run....

am I way off here? Can someone please shed some light on this

any help would be great

 

Share this post


Link to post
Share on other sites
7 hours ago, Teknics said:

since lowest value is 4, I’ve entered 4 -19% trim. From there I’ve gone to fuel table and times values by .45

You only needed to change the master or fuel table not both.  Go back and multiply fuel table numbers by 2.22 to get them back to where they where.

Share this post


Link to post
Share on other sites

Thanks for that mate.... done  

Now if I was to then swap over to e85 I would just increase it by 30% (roughly, just to get it around the garage and into the trailer)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×