Jump to content

G4+ injector swap


Teknics
 Share

Recommended Posts

Hi guys I’m hoping you could help me out with a problem, just really need it good enough to get in the trailer and go for a proper tune but...

ive swapped out 1000cc injector to 2200cc injectors and now doesn’t  run. I’ve done the numbers but soomthingd not right can someone please correct me where I’ve gons wrong

old master fuel 5  +45trim (7.25 if I’m not mistakin)

new injector ratio is .45:1

new fuel master should be 3.26ms

since lowest value is 4, I’ve entered 4 -19% trim. From there I’ve gone to fuel table and times values by .45

ive set dead times

but vehicle still won’t run....

am I way off here? Can someone please shed some light on this

any help would be great

 

Link to comment
Share on other sites

7 hours ago, Teknics said:

since lowest value is 4, I’ve entered 4 -19% trim. From there I’ve gone to fuel table and times values by .45

You only needed to change the master or fuel table not both.  Go back and multiply fuel table numbers by 2.22 to get them back to where they where.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...