Jump to content

Pc link not saving my layouts

Harry smith

Recommended Posts

Hi all, 

have recently bought a windows 10 tablet to setup my gauges to run in the car as I’m running a g4+ atom 2, have been playing with the pc link software for a few days now and an pretty confident in making my own layouts etc but for some reason they won’t save onto my tablet. So when I exit pc link and reopen it I can’t go to file>open and open my layout as it goes back to the default software, is there a way around this cheers. Harry.

Link to comment
Share on other sites

Hi Adam, yes I have installed pc link in the default directory C:/link g4 , it comes up with an error tab saying I need administrators permission or something to put my file in the layout section, have tried saving it everywhere, even to desktop ,nothing seems to work. It will save it just won’t load my layout it will go back to the default layout 

Hi Cj I have tried both saving from file>save as and also from layout menu, I’m unable to save one of them as I remember one was a file that couldn’t be opened, also other weird thing is when I go to open the correct pclr file i get a error message pop up 

Link to comment
Share on other sites

It's probably because you don't have access permissions to save layouts to the default link folder (At the moment PC Link doesn't use the Users default write permission structure of Windows 10)

If you go to options and click on the directories tab, then untick deafults for log files and layout files, then change the two folders to the ones you have write access for (probably documents\???), then you should be able to write/read layouts and logs.




Link to comment
Share on other sites

Hi Richard, I will try this thank you,


, this still didn’t work unfortunately

i keep getting error tabs pop up when trying to load an old layout or even saving a test layout I create, says something about a permission violation, where as I’m unsure cause I can load and save everything normally on my windows pc,

I tried uninstalling both on my pc and tablet and reinstalled the pclink software and it seemed to work fine on my pc but not the tablet, which has windows 10 and is a pc based tablet. I tried saving the layout to a USB and putting it in the tablet to open it and it still says I’m unable to open it and it will revert back to the default page 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...