Jump to content

rebuilt RB26 single turbo missing and sputtering under load/accel


Recommended Posts

10012021 intake gasket.pclx5232021 AFR adjustment 17.pclx

So i got this running and put about 1200 miles on the new motor before the issue started.  Even with my inexperienced tuning she ran pretty great.  Boosted to 14psi like a dream.  As soon as, local temps started to climb the missing began, but now it happens all the time, even first thing in the morning when it's straight chilly outside.

Most of the stuff i've used so far is new...  Injectors, coils, plugs, wiring harness, grounds...

Things I've checked:

Compression = 155- 160 on all cyl

Leak down = less then 10% lost on all cyl

Smoke/boost leak = some cold side clamps that I fixed, still missing

Spark plug gaps = .8mm (NGK BKR7E)

Fuel pressure at the rail = 43 without vaccum line to FPR


Things I plan to check:

wiring in a fuel pressure sensor to ecu so I can log pressure

fuel pressure at pump (tomei 276 lph drop in pump)


I've attached my most resent map and one of the last ones before the issue started.  I'm just hoping i'm missing something in this map that might be obvious to someone else.  Otherwise, i'm not sure what else mechanically I need to check.


Any help is greatly appreciated!!


ECU Log 2021-10-2 10;12;28 am.llgxThis is a recent log. I'm still trying to attach a log from before, but they are too large.  I'm not sure how to make them any smaller.

Link to comment
Share on other sites

Its not going to be very happy with the ignition timing you have in those maps.  I would suggest importing the ignition table from our GTR base map, that is from a near stock car and fairly conservative, I think from memory I pulled about 5 deg out of the boost areas before making it a base map so it is a good safe starting point.  

Fuel map should really use TP if you have the stock ITB's - likely not your problem but you will have trouble trying to get a consistent fuel tune using MAP/MGP with ITB's.

Update firmware, yours is very old.

Lastly, if still not happy after the changes above, RB ignition coils are not renown for their reliability.  They would be fairly high on my list of suspects.



Link to comment
Share on other sites

1032021 Ignition and firmware.pclx
Thanks so much for pointing me in the right direction.  Here's an update. After installing new firmware, I was promted to recheck base timing.  I realised I wasn't correctly following trigger calibration procedure.

My coils are R35 coils with the above mentioned milage on them.  I might try finding another set and swapping them out to see if this helps.  I'm also using a single throttle body.  I did have a much easier time getting a consistent fuel tune earlier this year when I could drive and log so much more info.  But since this issue began I've been chasing around my Lambda target like crazy.

I set base timing and imported the ignition table from the base map. 

Although the condition did imporve a bit, I'm still not out of the woods.  First gear seems to spin freely and barely build boost.  Second gear builds boost and sputters while doing it. 

I then installed colder spark plugs and double checked the gaps. Seems to contribute slighty towards improving, but not enough to leave me with a drivable vehicle.  I'm trying to log a smaller sample so I can share it with you. Are there any specific parameters you suggest I record that might help me figure this out?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...