Jump to content

evo 8/9 plug in


claudiumxg
 Share

Recommended Posts

hello, when trying to activate second boost control tables on cloosed loop, second target boost table does not apear .is it firmware(4.8.5)/pc link (4.8.8.111.2)related? or there aren't enough tables in plug in?

is it possible(and not damage anything on the board) to use spare analog input as di input, by config conditions through a virtual aux, and using internal pullup from spare 5v output?

ps. and also on evo 9 the table for tacho output seem to be missing?! added pic for di setup from analog thanks

post-2290-143621564059_thumb.jpg

Link to comment
Share on other sites

Fagadar.

It sounds like you were not connected to the ECU during the process of enabling this table when turning the feature on?  The ECU must be talking to PC link when trying to activate, because it doesn't know how many tables are actually still available.  When allocating the table/turning the feature on, PCLink wants to ask the ECU 'what tables are left?'.  Can you confirm this was or wasn't the case?

The tables available are the same in all Link products.  12 tables are availab;e for all of the fetaures that exist, so I would imagine you have a few left at least.  You are loosing me on the Virtual AUX idea however, can you explain what you are trying to achieve with this?

Jurgen

Link to comment
Share on other sites

yes it was a combination of 2 problems, firmware/pk link and also not conected ( over internet tune) thanks!!! - as sooon as firmaware was updatet pcLink could see tables, adn after ecu connestion correct pcl with active tables wassent. regarding virtual aux, i run out of digital inputs on some plug in , and thought i could use spare analog for same purpose-as switch, but i guess some resitor woud be needed- if so what value/type is recomended not to cause damage? as you can have multiple switches depending on voltage on same analog imput, right(with diffrent resitors/voltage divider)? sorry for so many questions in a row:)

Link to comment
Share on other sites

Fagadar.

It's a forum... This is where questions are asked ;)  No problem at all.  Glad the table thing is sorted for you... On to the DI vs. ANvolt idea :)  I have attached a picture which will give an example of the idea... Excuse my crappy 'paint' skills LOL

http://i903.photobucket.com/albums/ac236/linkelectro/examplevoltagedividerswitch.jpg

I have done it this way to show the possibility for some others that may visit the forums, because many people have asked 'how do I have adjustable boost knob on my dash board'.  This is one way to do it, and if you see what I have done here, you will figre your own answer out.

12v directly in to an AN volt channel will not damage anything, so protection is not needed with other components.  The resistors in the picture are only to create a voltage devider.  I hope my crappy drawing and words make sense ;)

Jurgen

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...