Jump to content

ford fg f6


AJENG
 Share

Recommended Posts

Hi I am having an issue trying to connect my CKP in my 2008 ford falcon F6 to my link extreme loom, the issue is there are 2 wires only coming from my crank angle sensor one black and one white but at the link extreme end from loom A  trigger 1 there is one each red white and ground plus at +8 volt out red/white , how does this work ?

Link to comment
Share on other sites

A two wire sensor is usually a "Reluctor/VR/Magnetic" type.  They generate their own voltage so you dont need the +8V supply.  Only the ground and signal gets connected.  Our looms have 3 wires to cover all sensor types.  Only hall effect and optical sensors need the +8V.

Link to comment
Share on other sites

The white is the ground, the black is the signal.  The bare wire is called the drain and you normally just cut that off.

I dont know which is ground and signal on your sensor however.  I will see if anyone else at Link knows tomorrow. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...