Jump to content

Newbie advice


Jordan B
 Share

Recommended Posts

Hi guys got my bike up and running its a little on the rich side ive tried adjusting the affected fuel cell from 36 to 28 but no difference to the afr am i going about this the right way and also what does the number reference to is it percentage or just a number 

Thanks in advance 

Link to comment
Share on other sites

If you are adjusting the fuel table number and the mixture is not changing then there are a few main reasons I can think of:

  1. Possibly you have a too high "minimum effective PW" set so the ECU wont allow it to open for a shorter time.
  2. You have very large injectors running at a short pulse width so they are working in their non-linear range.
  3. Deadtimes are completely wrong.

Give us a bit more info about the setup and a log of it running and we might be able to have a better guess.   https://www.youtube.com/watch?v=_P1LRANeO4A

The numbers in the fuel table will mean different things depending on the fuel equation mode you are using.

 

Link to comment
Share on other sites

A log would be more useful.  I had a brief look through your map and didnt notice any obvious problems such as those I mentioned above.  I would suggest you update to the latest firmware though as you are running a very old version.  then do us a log if you still have a problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...