Jump to content

g4+ Plugin v7sti no a/c activation


Kiwi_Fozze
 Share

Recommended Posts

heya, just installed my link, but my a/c wont trigger. ecu is a g4+ Plug and play v7-9 subaru impreza, installed into a v7 sti

 

if I go into the settings for d.i.3 with the ecu connected, and change the pullup resister to on, it triggers the a/c relay (i can hear it engage)  but I have no light on the a/c unit itself, and the button wont work to trigger it.

a/c worked perfectly before link install, but i am running a v10 center console, if that makes any difference to the activation trigger.

 

long story short, ac button in car wont trigger d.i.3 and no a/c after link install, worked fine beforehand.

rest of it's working mint though

Link to comment
Share on other sites

The AC request is a 12 volt signal so the pullup should be set to off.

Can you confirm your jumper settings and that the jumpers are making contact (maybe slide them on and off a couple of times) Di3 / AC request is via these.

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...