Jump to content

Top Tune NZ

Dealer
  • Content Count

    136
  • Joined

  • Last visited

Everything posted by Top Tune NZ

  1. drop me a email mrdynotune@gmail.com
  2. i would speed up the rate of change to help keep it stable this adjustment is found in the closed loop lambda rate table
  3. check outthe over run fuel cut also try turning this off the higher dwell times may be a issue at high rpmi cant seem to find a setting that i used on my customers car but thought they where a fair bt lower than this as i blew a coulpe of coils at this sort of dwell
  4. the dwell time seems very high for a ls col on plug have you scoped the coil dwel needs or check what they should be but i thought they where a bit lower than this
  5. looking at your map and logs i would have to say i beleive your injectors are to large to get a clean bottom end tune your injector duty cycle is very low and i dont beleave the injectors will even be opening and closing corretly at all also try turning off the over run run cut as this is repeatedly coming off and on worth looking at also what is the fuel flow and pressure readings this may also inlighten us
  6. Top Tune NZ

    Newbi question

    a vacuum hose direct from a vacuum soarce on the manifold
  7. Hello no problem using a tablet at all are you able to get it to connect to the tablet you have now ? do you need help ? once connected you can make your own page up to suit your viewing needs by right clicking just to the right of the mixture map it will then say new page click yes rename to suit ( dash )you will then have a blank page right click any where on the page click on new view add gauges and then properties as needed to create our screen save as a new layout done
  8. Hi milton it is a cas problem you are seeing have had it happen many many times the some times it is caused by timing belt whip and may not be directly a cas fault the link is sensitive to trigger isues at times on rb engines also make sure you have 12volt going to the cas at least, we have in the past i have fitted a triggger kit from nzwiring on my customers cars with great success also have you tuned the ignition map as retarded timin under boost can also cause the top end rpm to unstable 25 years of tuning rb engines trust me
  9. do you have a log of the fault happening you could send
  10. if they have a built in igniter then yes you can run on coil per cylinder in wasted format no problem,
  11. i can log into your ecu and help if you like
  12. hi mark did you get it to fire up? email me direct dobson99@xtra.co.nz ross honnor
  13. it is very common for this to happen no harm done do you mind if i help you out a little with your set up ? i have had a look over your map and can help Ross Honnor dobsons dyno tune email me direct  dobson99@xtra.co.nz
  14. Hi Aaron send me your basemap it sounds like the ANV  threshold settings  settings are not correct i can fix this and send the map back to you dobson99@xtra.co.nz ross honnor dobsons dyno tune Â
  15. couple more to help you all outÂ
  16. here are a few more to look thu
  17. a few new maps people have been asking forÂ
  18. 4age 20valve non turbo base map
  19. Previously stefan rapley wrote: hey there curently in my toyota corolla i have a 4agze block and head, after market intake manifold, t28 turbo with nitrous with link g4 storm and link ignitor i was wondering if you have made a base starter for this model on engine, i dont have a lot of experience with this engine management so my next option would be to take it to some one to get it started its a completly rebuilt engine so id just need a consertive tune till its run in, i'm in dunedin so can you sugest anyone in dunedin who has experience with link ecus? many thanks Stefan check my base maps post I will put a non turbo one up there now Â
  20. Previously Jeffery Farrell wrote: Hey guys, Just had my Link g4 replaced after my previous one was stolen out of my R33 GTR. The problem is that since it has been replaced the boost solenoid click is very noisy. I know that they always click but before the computer was stolen it was very quiet, almost unnoticeable. Now the click is very loud, almost unbearable and the thing is nothing has changed in the tuning. Do you have any ideas what could cause this? Could it be wired incorrectly or backwards and would this cause it to click louder. Any help would be great as I would like to get it sorted  email me your map I will have a look but it will have nothing to do with the way it is wired, does it come on or more noticeable when your not on boost? dobson99@xtra.co.nzÂ
  21. Hi joseph may i suggest sct flash tuning for your application on the diesel
  22. Previously Chris Young wrote: Hi team, Do you have an idea if you are going to do a plug and play ECU for the 86/BRZ? i can guarantee at lease one sale from me Thanks sorry they will be a while away as they have not been released in new zealand yet
  23. i suggest you use a excess loom and use an temp three from this it plus directly into the main board inside the ecu it will save you a headache. cheers ross
  24. Hi chris the std cas sensor runs fine on the 4age i do not see any advantage in running the cank trigger unless you are building a super high reving ing drag engine over 10,000 rpm
  25. Link G4 Atom nissan vh41
×
×
  • Create New...