Jump to content
Sign in to follow this  
sasha

4AGE Ignition connection

Recommended Posts

Previously sasha wrote:

Hi there, i have a small problem here.i Have got G4 storm wanna to connect to 4A ge(off mr2) . Dose any one have a diagram to connect standard ignition to  G4? thanks

Share this post


Link to post
Share on other sites

we hooked everything up and the injectors are not getting a signal.  We set up in sample storm mode.  we have spark on the spark plugs but no injectors injecting petrol.  we set up the dizzy with 24 tooth and four tooth.  can you give us any advice.

Share this post


Link to post
Share on other sites

The four tooth will need to be changed to be a single tooth. Currently this will cause the ECU reset the firing order 4 times in a cycle, it should only be once.

Do you get injection when doing injection test on each injector drive?

Share this post


Link to post
Share on other sites

hi i dont know how to run the test for the injectors. could you tell me how to run it? btw here is a photo in the attached file of the reading what i'm geting .it might help to figer out the problem. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...