Jump to content

kenkko

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. So I reset the accel settings and now it doesn't hesitate anymore (deadband was 5% instead of 0.5%). I have attached current setup, but the log file is too big, how can i make it smaller? I also noticed that the stock base map sets the Y axis of the fuel table to MGP(kpa) instead of AP(Main). From what is in the manual, MGP is preferred, and since I would like to use this car as a daily, should i change to MGP, and is there anything to look out for? Thanks. Altezza tune 2.pclr
  2. Hi I have been tuning my car for a while, got it running and pulling cleanly through the rev range, but i have an issue where the engine has some hesitation when you press the throttle, especially when starting off from standstill. Usually the engine responds from 0.5 - 1.0 second after the throttle is pressed. There is also a dip in rpm when the engine returns to idle. The car has the following mods: Link g4+ plugin Link Can lambda wideband (bosch lsu 4.9) Premium japan throttle convert kit DW200 fuel pump Everything else is stock. The throttle conve
  3. As the title, i installed a link g4 plugin on a completely stock 3SGE and set up the throttle sensors for the ethrottle. I am using the stock MAF on the basemap included in the tuning software. The throttle sensors and MAF sensors make logical sense, which has got me confused as to why the car wont idle. It will start up, and can rev a little bit, but when you get off the accelerator, the car stalls. Tune file attached. Any help would be appreciated. Thanks. 002 system.pclr
×
×
  • Create New...