Jump to content

SOLVED Ignition timing calibration broken in fw 5.4.3


Recommended Posts


I am a new user for the Link G4+ PnP Evo 6 ecu. I downloaded and updated to the new 5.4.3 firmware.

I tried to do the ignition timing calibration but for some reason the lock ignition timing feature and the adjustments won't work. Example - I have the runtime values open and the engine is roughly idling 1200-1300 rpm (haven't adjusted the idle yet) and timing is 20-22. When I open the calibration window the timing drops to 0. Ok thats fine but when I change it to 10 - nothing happens. Also when trying to adjust the delay and timing correction - nothing happens.

Using a Bosch timinglight with my friend.

Any help?

Edited by cubeqtio
topic name
Link to comment
Share on other sites

Got it working. Had to reupload the rom to the ecu. 

Now works just fine!

So there could be a issue if you upgrade from the older version to this new one.

Thanks again for quick replys!

Edited by cubeqtio
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...