Jump to content

Mazda 13B Trigger problem


Recommended Posts


I am not getting any RPM signal, I am running only 1 Trigger sensor with 3 wires ( Black / White and bare wire).

I have connected:

Black and Bare Wire - Sensor ground.

White - Trigger 1.

Is that correct? And is there any changes to make since its only one trigger?

Link to comment
Share on other sites

Is this the 60-2 newer RX8 trigger pattern? If so just set to RX8. You can set multi tooth and then in trig 2 set sync as none.

RX8 and FD3S reluctors look identical externally but have reversed polarity, this is crucial for proper engine operation.
As the FD sensor is installed, the positive pin is on the right side (looking at engine).   
Edited by Rich RDE
Link to comment
Share on other sites

I think the electromotive units are either 36-1 or 60-2

But for the trigger configuration you will need to set the mode as Multi-Tooth Missing

Enter the tooth count 36 or 60 (need to count the teeth including the missing)

Set number of missing teeth (2 or 1)

Then in the trigger 2 menu go to sync mode and select none.



Link to comment
Share on other sites

I have tried the changes and still no RPM.. 

Is the wiring correct?? 

ECU settings is:

Trigger 1 type - reluftor

Trigger filtering - level 1

multi-tooth posn - crank

Tooth count - 60

Tooth missing - 2

And the trigger 2 in noe sync mode.



Link to comment
Share on other sites

Oh yes ok.... Did you check the polarity of the sensor? Making sure the wires are wired correctly? You getting any interference with other high power wires and the signal wire not shielded properly? Maybe the air gap is causing an issue? Filter set correctly? The bare wire is the shield it should not be connected to the ground wire. Try running the RX8 trigger selection within the ECU.

Edited by Rich RDE
Link to comment
Share on other sites

I have tried every combination...

I am lost right now<_<

Maybe I have to get a hall sensor and try that one...

Checked air gap, checked filter settings, rewired so the shielded wire is not connected to ground wire, and checked polarity? Can you post your base file? Or PM me with it so I can take a look. Also post a log file trying to start it with your settings. I hope I can help.

Edited by Rich RDE
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...