Jump to content

Virtual Aux pin function don't seem to effect anything


Recommended Posts

Not sure if this is actually a problem or not, but ran into this situation the other day when I realized that I left one of the virtual aux's function on Test. Then I changed it to on/off and it worked the same way. Then I set it to off, and still worked the same way.

In my case a GP output's output is a virtual aux which then is the source of the NO Brake switch as that seems not to be wired to my car to the ECU.

Again, not a big deal I think, but wanted to highlight.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...