Jump to content

No spark issues, 4age 16v


Recommended Posts

Back again....  I've installed a 24/1 tooth dizzy in the car, I've even tried using the original 24/4 tooth dizzy with 3 teeth ground off on the top trigger wheel to see if that makes a difference.  I'm currently getting no spark so I'm unable to set the base timing.

I'm using a single chanel ignitor from NZEFI and a link map sensor as well.  I'm sure that that just missed something obvious but for the life of me can't see what it is.

I've noticed that I'm also clocking up a lot of trigger errors as well.

Any advice/guidance/pointers would be much appreciated

Thanks in advance


TriggerScopeLog 31-10-22.llgx base map from link.pclx

Link to comment
Share on other sites

You've got a wiring issue by the looks, the same signal (looks like 24T) is coming through on both trig 1 and 2.  

From memory in the 4age distributor you have a yellow or white wire which is shared with both sensors, this should be connected to ground, then a red for trigger 1 and a green for trig 2, is this how you have it?

Link to comment
Share on other sites

Thanks Adam, a star as always.  I had the signal and earth wires back to front. I've sorted that now (trigger scope attached) but I've still got no spark.  I've tried the ignition test and my scope picks up that the coil -ve is clicking so my guess is that the wiring to the ignitor/coil is correct.  I've also tried my spare coil and get the same result.

TriggerScopeLog wire check 2.llgx

Link to comment
Share on other sites


2 hours ago, Adamw said:

Yep scope looks happy now.  

I dont understand what you are saying about the ign test.  So if you do an ignition 1 test on you dont get a spark coming out of the coil lead if you pull it out of the dizzy?

Yes that's right 

Link to comment
Share on other sites

16 hours ago, essb00 said:

If you have it connected with that diagram, then you're missing +12V on the igniter... The body of the igniter is to Gnd. Check the diagram below (you don't need to connect Igf). 


Im not using the stock ignitor. This ignitor has 3 wires, it gets its 12v from the -ve side of the coil and has a separate earth to the engine block. 

Check both my coils at work and both failed so seems like that was my issue. Checked wiring to ignitor as Adamw had said all good.

Thanks for the help 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...