Jump to content

monsoonx first start fueling issue on 13b?


Alex C
 Share

Recommended Posts

hi all,

 

I have a strange issue I can't get to the bottom of here.  Basically when im running the software/trying to start the car and have the fuel pump on I have no luck.  when i try to turn over the car with the pump off i am able to get the car to idle for ~10ish seconds.  if i try to turn the pump on during that first idle time it immediately dies.

 

the pump is not wired to the ecu, it's controlled with it's own toggle switch on the dashboard.  should the pump be wired to the ecu or is this another issue all together?  I've tried digging around the wiring to see if there was an issue and didn't find anything unusual.

 

I appreciate any input you guys may have!  I also attached the log onto this post to see if maybe someone see's something wrong with it?  

ecu: monsoonx

primary inj: 1050

secondary: 1700

fuel pump walbro 460

13b streetport

 

202112191001_idleswithpumpoff.pclx

Link to comment
Share on other sites

Hey Adam, I cut my master fuel down to 2ms and continued to reduce the fuel table around idle area to get it pretty close to fire up. Do you think my ignition table is too aggressive? A few people mentioned it.  I copied the one used for the s6 basemap that's on the software download. @Adamw

Link to comment
Share on other sites

6 hours ago, Alex C said:

Do you think my ignition table is too aggressive? A few people mentioned it.  I copied the one used for the s6 basemap that's on the software download.

The ignition table in the map you attached above looks very different than our S6 basemap ignition table.  The S6 ignition table should be acceptable for start up and gentle driving. 

However, that wont prevent it from running.  Still something wrong with your fuel if it only runs with the master at 2ms.  I would expect it to be around 7ish for 1000cc injectors.  Did you check fuel pressure?  Is it possible the secondaries are wired to primaries or something?  If you use the injector test function do the correct injectors fire?

Can you do a log of a start attempt.

Link to comment
Share on other sites

  • 4 weeks later...

I just had a look at your map and there's some problems with it to many to explain typing so i just made a quick youtube video explaining what was wrong and the changes i made to your map for you i haven't finished yet need to upload vid and finish adjusting your base map but i have to shoot out so give us a couple of hours an ill post an updated map and a video of the changes.

 

Link to comment
Share on other sites

I really appreciate everyone's help. I found my fuel pressure was super high (82psi) and I finally got an adjustable one in the mail. The back order has been killing me. I'm going to pop it on today and try again. I'll have a new update this evening, thank you! :)

Link to comment
Share on other sites

Just an update ~ I installed the new parts and got my fuel pressure down to a reasonable number (about 45ish).  I can get the car to fire up, idle for a few seconds then die off.  I posted a log here if anyone has any input, just curious on what you guys think.  I appreciate all the help.

 

 

Thanks,

Alex

PC Datalog - 2022-01-14 5;37;35 pm.llgx 20220114_firesupbutdoesntholdidle.pclx

Link to comment
Share on other sites

yeah I caught that I was having some issues with the charging circuit (so I had disconnected it to review my wiring later) thanks for the heads up.

I increased the master fuel, it can hold idle much longer now! thanks Adam.  I need to sort through why it's bobbing up and down between 700-1500rpm over and over.  Could be issues with the warmup fueling

 

Link to comment
Share on other sites

 

 

I ran out of time yesterday here is part 1 that covers the fuel setup tune in for part 2 as soon as i get a chance. Might even make a couple of small videos on how to set up closed loop lambda, Ignition idle control an a few other tips and tricks. 

202112191001_idleswithpumpoffhalfdone.pclx

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...