Jump to content

Gx4 won't connect to computer


Recommended Posts

All the sudden when I connect my laptop to my G4x I have a 350z or no longer can find my ecu.  The car starts up just fine.  I tried messing with the cable and nothing.  Tried different ports and nothing.  It was working just fine an hour before.  The one thing I haven't done is unplug the cable.  Where the ecu mounts,  the cable comes out and is pressed against my heater core/ blower on my car.  So maybe the cable or self is bad from being bent?

Link to comment
Share on other sites

5 hours ago, Adamw said:

Does windows do the normal "dingdong" when you plug the cable in?

Sometimes, yes. Sometimes no. If I wiggle the cable, it'll make the sound. However, it never connects to my laptop.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...