Jump to content

Tacho doesn´r work Wrx v7-9 plugin series


Bulldozer9300
 Share

Recommended Posts

Hi! I have a 2001 subaru wrx sti (jdm). When I plugged the Ecu in the first time, the tacho did the blip when power was turned on. At the time I couldn´t connect to the ECU since the pins on the engine management were on wrong position (sti/wrx). After I changed the position I got connection to my pc but since then the tacho hasn´t worked and it doesn´t blip. It says on the manual that tacho should be on aux 4 channel and i have tried to test that channel, but im not sure if i have understood correctly how test pwm or test on works. 

 

Link to comment
Share on other sites

Hi Bulldozer,

If your ECU is pretty new then I think you will have our new V1.7 hardware revision which has had a couple of functions shifted around to allow users to add E-throttle.  These changes are not yet reflected in the help file pinout so these are probably steering you wrong. 

Tacho is now on Ign 5, can you set that to tacho, turn off Aux 4 and give that a try.  If that doesnt work can you email me: NAjJcZt.png  Include a link to this thread and I will help you out.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...