Jump to content

Gsab

Members
  • Content Count

    97
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Gsab

  1. Further to this topic, bought and installed these Bosch injectors to my RB motor. When I opened the Bosch injector packaging and saw these little baby injectors I was taken aback a bit. They have this extended "tube" as per above pic. Thought of now having to purchase extenders etc to make them for on the RB engine. Fitted one and hey, not bad I thought. That tube extension is perfect for an RB ! Injector when seated sprays directly into air stream. It sits a mm or two below the injector exit in the manifold. I previously had DW M1000 injectors on the engine. When I took the Greddy inta
  2. Gsab

    trigger scope

    Aha....thank you. Trying to learn the product as much as I can..
  3. Gsab

    trigger scope

    Mind sharing as to how you saw the data ? Your step by step procedure ? Obviously I had the cat by the balls ...
  4. Gsab

    trigger scope

    There is no data in the attachment that I can see..
  5. Ya, definitely 16bar. Have tried the above and sitting on 27 kpa with no pressure. 32 on the oil pressure. Thanks, Ill fiddle....
  6. Need help in setting up a cal table for the above 16 bar pressure sensor please. Thunder ecu, used for oil and fuel pressure. Are they linear in output ? If not, any cal tables available for them ? Thank you.
  7. Cannot confirm those but also looking for the same data for the same injector. Should I find anything I shall post up here. Bosch can also not help with that kind of data. You running Traditional or modeled ?
  8. Gsab

    Warm Start Struggles

    I too am battling the dreaded "heat soak" start problem. To the point that if I need to stop before getting home I take another car. I am using a mechanical fuel pump on the RB with surge tank in the engine bay supplied by the in tank lift pump. Up to now I have put the blame squarely on the mech pump and fuel boil off within the rail. It gets bloody hot ! Data logs however show fuel pressure at hot cranking so it should start. Is there a way of increasing ign. on prime beyond 5 seconds ? Thunder ecu. Thanks for the added feedback here, will play in this direction
  9. Thanks for the feedback Adam. Ok, I shall play settings further and see where I need to go. I am currently using your recommended 0.01 and it does seem fine. I will see how a cal goes with 0.01 today although I have used it as a default input previously when trying an auto cal. Thanks for the input.
  10. I have been battling the "error 16 -cannot reach 98% throttle open" problem for 3 weeks now. E-mails to Link and a lot of fault finding on my side. Re checking wiring, pins, crimps, plugs , a NEW friggen t/b at a hell of a price, playing settings and all sorts. Manual calibrations do not solve the problem either. 3 weeks of crazy thoughts and a bald head where once I grew hair ! Simon-thanks Simon- notes that I had set the integral gain to zero on the t/b setting. Yea, it works well for my setup I reply. Not having any previous DBW settings experience I steadfastly stick wi
  11. Yes, I was. Crank trigger was perfect, cam sync was gone.
  12. I am running the PRP 36-2 setup. I would suggest you lower your trigger filtering to 1. I had a Cherry hall from PRP fail on me. Replaced it and all was well again. The failure was within a few days of getting the engine started. You running the 12 tooth setup ? Funnily enough, also RB26 in a S14..... *Just to add-PRP 36-2 trigger offset is 284 deg.*
  13. Hylt, you still using the old VW wasted spark factory coil setup ? Internal igniters ?
  14. I went and read ALL 206 pages and all the topics in this forum. Yes, it is a lot ! What I found was that most of the questions asked are pretty much the same issues, just in a different format. Same problems. Adam, you are a Trojan mate ! Putting up with the same stuff ad infinitum.. I really learnt a sh*tload of how the ecu works and how the features inner working are interlinked. I am sure I still now very little but was able to help myself. I also discovered that Adam no longer works for Link, that's a double kudos to you for handling a large part of this forum bud.
  15. Gsab

    DSG 7 speed controller

    Know this is an old topic but HTG Gcu in Poland do a full stand alone gcu for most popular DCT and auto boxes.
  16. Mmmm,,,then something`s the fk the matter...Thanks, will find it.
  17. Thanks, I rewired everything to run off Can 1 on plug D, all is good. It is one of the old Link display cables. Can you confirm that I need to supply 12v to Plug D for the fuel pump Aux 14 to work properly ?
  18. Yea, sorry. Aux 14. I am using my old Aim dash which has the round can plug fitted. Just beneath the comms plug. I am not using the dedicated can hi and low on plug D. If this is connected, I lose comms to laptop ie: disconnect. I take it then that I should rather use the dedicated Plug D can Hi and Low ? Thanks.
  19. Adam, I was under the impression that Thunder can do ecu/laptop comms at the same time Can is active ? I know my Vipec could only do one at a time. I am using An14 for fuel pump control, could not get it to activate, do I need to supply Plug D with 14V separately for this function to work ? I will still post Log files , I am re checking all my hardware first.
  20. Yup, agree totally. I seem to have a Honeywell 0-16 Bar fuel pressure sensor fitted !! Always worked well with my ViPEC V88.I think a big problem here is is related to this sensor as well. Thanks for the info though, enlightenment when you cannot see the trees for the woods anymore....Ill load logfile this evening.
  21. In the modeled fuel setup, the DW injector data size setup-what would you input ? 1000cc ? As a point of interest, what would the link injector driver be classified as, Type A or Type B drivers ? 42M 1000cc Technical Data Sheet(8).pdf
  22. Thank you Sir, I shall try this today. Will also load a log file soonest.
  23. Yes, latest Firmware update installed. I shall look at GD, thanks.
  24. What t/b new or used and what a/p, new or used ? I would also think that An t/b relay voltage is monitored by ecu to operate in a "green" state ? Is your PDM supplying t/b direct ? Bypassing ecu completely ?
  25. Firstly, my first attempt at modeled fueling . I am having to input ridiculously small fuel numbers for the engine to even start and idle. I am sure something is not correct somewhere . RB motor, 3.4 l stroker from Spool. DW1000 cc injectors, base fuel pressure of 3 bar. DBW (Thunder ecu) Doubt this should influence anything but running a Kinsler mech fuel pump , see no fpr creep due to volume back pressure at idle or medium revs. (2x separate returns for surge tank and fpr) Inj dead times as per DW spec sheet. Modeled info may or may not be correct - I do not know what some of the s
×
×
  • Create New...